p PatchFirst

ALPINE-CVE-2019-13627

ALPINE-CVE-2019-13627

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.

CVSS 6.3 · Средний · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • libgcrypt Alpine:v3.10

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.11

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.15

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.16

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.17

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.18

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.19

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.20

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.21

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.22

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.23

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.24

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

  • libgcrypt Alpine:v3.9

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-r0

    Обновитесь до 1.8.5-r0

Первоисточники

Проверьте свой сервер →