ALPINE-CVE-2022-41556
ALPINE-CVE-2022-41556
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
A resource leak in gw_backend.c in lighttpd 1.4.56 through 1.4.66 could lead to a denial of service (connection-slot exhaustion) after a large amount of anomalous TCP behavior by clients. It is related to RDHUP mishandling in certain HTTP/1.1 chunked situations. Use of mod_fastcgi is, for example, affected. This is fixed in 1.4.67.
CVSS 7.5 · Высокий · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
lighttpd Alpine:v3.15
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.16
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.17
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.18
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.19
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.20
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.22
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.23
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0
lighttpd Alpine:v3.24
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.4.56, < 1.4.67-r0
Обновитесь до 1.4.67-r0