ALPINE-CVE-2024-38477
ALPINE-CVE-2024-38477
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
CVSS 7.5 · Высокий · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache2 Alpine:v3.17
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.18
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.19
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.20
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.22
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.23
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0
apache2 Alpine:v3.24
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.60-r0
Обновитесь до 2.4.60-r0