ALPINE-CVE-2024-39884
ALPINE-CVE-2024-39884
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
A regression in the core of Apache HTTP Server 2.4.60 ignores some use of the legacy content-type based configuration of handlers. "AddType" and similar configuration, under some circumstances where files are requested indirectly, result in source code disclosure of local content. For example, PHP scripts may be served instead of interpreted. Users are recommended to upgrade to version 2.4.61, which fixes this issue.
CVSS 6.2 · Средний · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache2 Alpine:v3.17
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.18
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.19
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.20
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.22
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.23
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0
apache2 Alpine:v3.24
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.61-r0
Обновитесь до 2.4.61-r0