p PatchFirst

ALPINE-CVE-2025-65082

ALPINE-CVE-2025-65082

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

CVSS 6.5 · Средний · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache2 Alpine:v3.20

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-r0

    Обновитесь до 2.4.66-r0

  • apache2 Alpine:v3.21

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-r0

    Обновитесь до 2.4.66-r0

  • apache2 Alpine:v3.22

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-r0

    Обновитесь до 2.4.66-r0

  • apache2 Alpine:v3.23

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-r0

    Обновитесь до 2.4.66-r0

  • apache2 Alpine:v3.24

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.66-r0

    Обновитесь до 2.4.66-r0

Первоисточники

Проверьте свой сервер →