p PatchFirst

ALPINE-CVE-2026-33006

ALPINE-CVE-2026-33006

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A timing attack against mod_auth_digest in Apache HTTP Server 2.4.66 allows a bypass of Digest authentication by a remote attacker. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

CVSS 4.8 · Средний · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache2 Alpine:v3.20

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.21

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.22

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.23

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.24

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

Первоисточники

Проверьте свой сервер →