p PatchFirst

ALPINE-CVE-2026-33007

ALPINE-CVE-2026-33007

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A NULL pointer dereference in the mod_authn_socache in Apache HTTP Server 2.4.66 and earlier allows an unauthenticated remote user to crash a child process in a caching forward proxy configuration. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

CVSS 5.3 · Средний · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache2 Alpine:v3.20

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.21

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.22

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.23

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

  • apache2 Alpine:v3.24

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.67-r0

    Обновитесь до 2.4.67-r0

Первоисточники

Проверьте свой сервер →