ALPINE-CVE-2026-34059
ALPINE-CVE-2026-34059
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
CVSS 7.5 · Высокий · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache2 Alpine:v3.20
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.67-r0
Обновитесь до 2.4.67-r0
apache2 Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.67-r0
Обновитесь до 2.4.67-r0
apache2 Alpine:v3.22
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.67-r0
Обновитесь до 2.4.67-r0
apache2 Alpine:v3.23
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.67-r0
Обновитесь до 2.4.67-r0
apache2 Alpine:v3.24
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.67-r0
Обновитесь до 2.4.67-r0