ALPINE-CVE-2026-42258
ALPINE-CVE-2026-42258
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Net::IMAP implements Internet Message Access Protocol (IMAP) client functionality in Ruby. Prior to versions 0.4.24, 0.5.14, and 0.6.4, symbol arguments to commands are vulnerable to a CRLF Injection / IMAP Command injection via Symbol arguments passed to IMAP commands. This issue has been patched in versions 0.4.24, 0.5.14, and 0.6.4.
CVSS 5.3 · Средний · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
ruby-net-imap Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: < 0.4.25-r0
Обновитесь до 0.4.25-r0