ALPINE-CVE-2026-42528
ALPINE-CVE-2026-42528
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
A memory calculation bug in mod_dav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue
CVSS 4.3 · Средний · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache2 Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.69-r0
Обновитесь до 2.4.69-r0
apache2 Alpine:v3.22
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.69-r0
Обновитесь до 2.4.69-r0
apache2 Alpine:v3.23
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.69-r0
Обновитесь до 2.4.69-r0
apache2 Alpine:v3.24
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.69-r0
Обновитесь до 2.4.69-r0