p PatchFirst

ALPINE-CVE-2026-44631

ALPINE-CVE-2026-44631

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

CVSS 9.8 · Критический · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache2 Alpine:v3.21

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.68-r0

    Обновитесь до 2.4.68-r0

  • apache2 Alpine:v3.22

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.68-r0

    Обновитесь до 2.4.68-r0

  • apache2 Alpine:v3.23

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.68-r0

    Обновитесь до 2.4.68-r0

  • apache2 Alpine:v3.24

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.4.68-r0

    Обновитесь до 2.4.68-r0

Первоисточники

Проверьте свой сервер →