ALPINE-CVE-2026-7210
ALPINE-CVE-2026-7210
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
`xml.parsers.expat` and `xml.etree.ElementTree` use insufficient entropy for Expat hash-flooding protection, which allows a crafted XML document to trigger hash flooding.\r\n\r\nFully mitigating this vulnerability requires both updating libexpat to 2.8.0 or later and applying this patch.
CVSS 7.5 · Высокий · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
python3 Alpine:v3.21
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.12.14-r0
Обновитесь до 3.12.14-r0
python3 Alpine:v3.22
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.12.14-r0
Обновитесь до 3.12.14-r0
python3 Alpine:v3.23
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.12.14-r0
Обновитесь до 3.12.14-r0
python3 Alpine:v3.24
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.14.7-r0
Обновитесь до 3.14.7-r0