p PatchFirst

PatchFirst · Свежие уязвимости

apache httpd 2.4.66: известные уязвимости · Страница 3

Известных уязвимостей, затрагивающих apache httpd 2.4.66: 43. Сравните исправленные версии ниже с установленной у вас.

Фильтры уязвимостей
Сбросить фильтры

Уязвимостей: 43

  1. CVE-2026-34032

    Средний · CVSS 5.3EPSS 0,48%Нет опубликованного исправления

    Apache HTTP Server: mod_proxy_ajp: Heap Buffer Over-Read Due to Missing Null-Termination Check (ajp_msg_get_string)

    Improper Null Termination, Out-of-bounds Read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

  2. CVE-2026-34059

    Высокий · CVSS 7.5EPSS 0,39%Нет опубликованного исправления

    Apache HTTP Server: mod_proxy_ajp: Heap Over-Read and memory disclosure in ajp_parse_data()

    Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

  3. CVE-2026-24072

    Высокий · CVSS 8.8EPSS 0,65%Нет опубликованного исправления

    Apache HTTP Server: mod_rewrite elevation of privileges via ap_expr

    An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

Проверьте свой сервер

Сопоставьте установленный стек и версии со свежими базами уязвимостей.

Проверьте свой сервер →