p PatchFirst

CVE-2013-4540

CVE-2013-4540

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Buffer overflow in scoop_gpio_handler_update in QEMU before 1.7.2 might allow remote attackers to execute arbitrary code via a large (1) prev_level, (2) gpio_level, or (3) gpio_dir value in a savevm image.

EPSS 4,6% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • qemu Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.1+dfsg-1

    Обновитесь до 2.1+dfsg-1

  • qemu Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.1+dfsg-1

    Обновитесь до 2.1+dfsg-1

  • qemu Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.1+dfsg-1

    Обновитесь до 2.1+dfsg-1

  • qemu Ubuntu:14.04:LTS

    Версии
    • 1.5.0+dfsg-3ubuntu5
    • 1.5.0+dfsg-3ubuntu6
    • 1.6.0+dfsg-2ubuntu1
    • 1.6.0+dfsg-2ubuntu2
    • 1.6.0+dfsg-2ubuntu3
    • 1.6.0+dfsg-2ubuntu4
    • 1.7.0+dfsg-2ubuntu1
    • 1.7.0+dfsg-2ubuntu2
    • 1.7.0+dfsg-2ubuntu3
    • 1.7.0+dfsg-2ubuntu4
    • 1.7.0+dfsg-2ubuntu5
    • 1.7.0+dfsg-2ubuntu7
    • 1.7.0+dfsg-2ubuntu8
    • 1.7.0+dfsg-2ubuntu9
    • 1.7.0+dfsg-3ubuntu1~ppa1
    • 1.7.0+dfsg-3ubuntu1
    • 1.7.0+dfsg-3ubuntu2
    • 1.7.0+dfsg-3ubuntu3
    • 1.7.0+dfsg-3ubuntu4
    • 1.7.0+dfsg-3ubuntu5
    • 1.7.0+dfsg-3ubuntu6
    • 1.7.0+dfsg-3ubuntu7
    • 2.0.0~rc1+dfsg-0ubuntu1
    • 2.0.0~rc1+dfsg-0ubuntu2
    • 2.0.0~rc1+dfsg-0ubuntu3
    • 2.0.0~rc1+dfsg-0ubuntu3.1
    • 2.0.0+dfsg-2ubuntu1
    • 2.0.0+dfsg-2ubuntu1.1
    • 2.0.0+dfsg-2ubuntu1.2
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2.0.0+dfsg-2ubuntu1.3

    Обновитесь до 2.0.0+dfsg-2ubuntu1.3

Первоисточники

Проверьте свой сервер →