p PatchFirst

CVE-2014-9030

CVE-2014-9030

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

The do_mmu_update function in arch/x86/mm.c in Xen 3.2.x through 4.4.x does not properly manage page references, which allows remote domains to cause a denial of service by leveraging control over an HVM guest and a crafted MMU_MACHPHYS_UPDATE.

EPSS 2,2% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • xen Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.4.1-4

    Обновитесь до 4.4.1-4

  • xen Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.4.1-4

    Обновитесь до 4.4.1-4

  • xen Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.4.1-4

    Обновитесь до 4.4.1-4

  • xen Ubuntu:14.04:LTS

    Версии
    • 4.3.0-1ubuntu1
    • 4.3.0-1ubuntu2
    • 4.3.0-1ubuntu3
    • 4.3.0-1ubuntu4
    • 4.3.0-1ubuntu5
    • 4.4.0-0ubuntu3
    • 4.4.0-0ubuntu4
    • 4.4.0-0ubuntu5
    • 4.4.0-0ubuntu5.1
    • 4.4.0-0ubuntu5.2
    • 4.4.1-0ubuntu0.14.04.1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.4.1-0ubuntu0.14.04.2

    Обновитесь до 4.4.1-0ubuntu0.14.04.2

Первоисточники

Проверьте свой сервер →