CVE-2016-1923
CVE-2016-1923
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Heap-based buffer overflow in the opj_j2k_update_image_data function in OpenJpeg 2016.1.18 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG 2000 image.
CVSS 6.5 · Средний · EPSS 2,3% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
openjpeg2 Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.1.1-1
Обновитесь до 2.1.1-1
openjpeg2 Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.1.1-1
Обновитесь до 2.1.1-1
openjpeg2 Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.1.1-1
Обновитесь до 2.1.1-1
openjpeg2 Ubuntu:16.04:LTS
- Версии
- 2.1.0-2.1
- 2.1.0-2.1ubuntu0.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.1.2-1.1+deb9u2build0.1
Обновитесь до 2.1.2-1.1+deb9u2build0.1