p PatchFirst

CVE-2016-7169

CVE-2016-7169

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Directory traversal vulnerability in the File_Upload_Upgrader class in wp-admin/includes/class-file-upload-upgrader.php in the upgrade package uploader in WordPress before 4.6.1 allows remote authenticated users to access arbitrary files via a crafted urlholder parameter.

CVSS 6.3 · Средний · EPSS 3,2% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • wordpress Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.6.1+dfsg-1

    Обновитесь до 4.6.1+dfsg-1

  • wordpress Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.6.1+dfsg-1

    Обновитесь до 4.6.1+dfsg-1

  • wordpress Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 4.6.1+dfsg-1

    Обновитесь до 4.6.1+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Версии
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →