CVE-2017-1000600
CVE-2017-1000600
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
WordPress version <4.9 contains a CWE-20 Input Validation vulnerability in thumbnail processing that can result in remote code execution. This attack appears to be exploitable via thumbnail upload by an authenticated user and may require additional plugins in order to be exploited however this has not been confirmed at this time. This issue appears to have been partially, but not completely fixed in WordPress 4.9
CVSS 8.8 · Высокий · EPSS 3,8% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
wordpress Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.9.1+dfsg-1
Обновитесь до 4.9.1+dfsg-1
wordpress Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.9.1+dfsg-1
Обновитесь до 4.9.1+dfsg-1
wordpress Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 4.9.1+dfsg-1
Обновитесь до 4.9.1+dfsg-1
wordpress Ubuntu:16.04:LTS
- Версии
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления