p PatchFirst

CVE-2017-12614

CVE-2017-12614

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

It was noticed an XSS in certain 404 pages that could be exploited to perform an XSS attack. Chrome will detect this as a reflected XSS attempt and prevent the page from loading. Firefox and other browsers don't, and are vulnerable to this attack. Mitigation: The fix for this is to upgrade to Apache Airflow 1.9.0 or above.

CVSS 6.1 · Средний · EPSS 2,0% · Есть исправление

Опубликовано
Обновлено

Стек: python

Затронутые продукты и версии

  • apache airflow

    Версии
    • < 1.9.0: Затронуто

    Нет опубликованного исправления

  • apache-airflow PyPI

    Версии
    • 1.8.1
    • 1.8.2
    • 1.8.2rc1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.9.0

    Обновитесь до 1.9.0

Первоисточники

Проверьте свой сервер →