CVE-2017-2659
CVE-2017-2659
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
It was found that dropbear before version 2013.59 with GSSAPI leaks whether given username is valid or invalid. When an invalid username is given, the GSSAPI authentication failure was incorrectly counted towards the maximum allowed number of password attempts.
CVSS 5.3 · Средний · EPSS 1,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
dropbear
- Версии
- fixed in 2013.59: Затронуто
Нет опубликованного исправления
dropbear Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 2013.60-1
Обновитесь до 2013.60-1
dropbear Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 2013.60-1
Обновитесь до 2013.60-1
dropbear Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 2013.60-1
Обновитесь до 2013.60-1