p PatchFirst

CVE-2017-3143

CVE-2017-3143 · An error in TSIG authentication can permit unauthorized dynamic updates

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

An attacker who is able to send and receive messages to an authoritative DNS server and who has knowledge of a valid TSIG key name for the zone and service being targeted may be able to manipulate BIND into accepting an unauthorized dynamic update. Affects BIND 9.4.0->9.8.8, 9.9.0->9.9.10-P1, 9.10.0->9.10.5-P1, 9.11.0->9.11.1-P1, 9.9.3-S1->9.9.10-S2, 9.10.5-S1->9.10.5-S2.

CVSS 7.5 · Высокий · EPSS 18,3% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • bind 9

    Версии
    • 9.4.0->9.8.8, 9.9.0->9.9.10-P1, 9.10.0->9.10.5-P1, 9.11.0->9.11.1-P1, 9.9.3-S1->9.9.10-S2, 9.10.5-S1->9.10.5-S2: Затронуто

    Нет опубликованного исправления

  • bind9 Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1:9.10.3.dfsg.P4-12.4

    Обновитесь до 1:9.10.3.dfsg.P4-12.4

  • bind9 Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1:9.10.3.dfsg.P4-12.4

    Обновитесь до 1:9.10.3.dfsg.P4-12.4

  • bind9 Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1:9.10.3.dfsg.P4-12.4

    Обновитесь до 1:9.10.3.dfsg.P4-12.4

  • bind9 Ubuntu:14.04:LTS

    Версии
    • 1:9.9.3.dfsg.P2-4ubuntu1
    • 1:9.9.3.dfsg.P2-4ubuntu2
    • 1:9.9.3.dfsg.P2-4ubuntu3
    • 1:9.9.5.dfsg-2
    • 1:9.9.5.dfsg-3
    • 1:9.9.5.dfsg-3ubuntu0.1
    • 1:9.9.5.dfsg-3ubuntu0.2
    • 1:9.9.5.dfsg-3ubuntu0.3
    • 1:9.9.5.dfsg-3ubuntu0.4
    • 1:9.9.5.dfsg-3ubuntu0.5
    • 1:9.9.5.dfsg-3ubuntu0.6
    • 1:9.9.5.dfsg-3ubuntu0.7
    • 1:9.9.5.dfsg-3ubuntu0.8
    • 1:9.9.5.dfsg-3ubuntu0.9
    • 1:9.9.5.dfsg-3ubuntu0.10
    • 1:9.9.5.dfsg-3ubuntu0.11
    • 1:9.9.5.dfsg-3ubuntu0.12
    • 1:9.9.5.dfsg-3ubuntu0.13
    • 1:9.9.5.dfsg-3ubuntu0.14
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1:9.9.5.dfsg-3ubuntu0.15

    Обновитесь до 1:9.9.5.dfsg-3ubuntu0.15

  • bind9 Ubuntu:16.04:LTS

    Версии
    • 1:9.9.5.dfsg-11ubuntu1
    • 1:9.9.5.dfsg-12
    • 1:9.9.5.dfsg-12.1
    • 1:9.9.5.dfsg-12.1ubuntu1
    • 1:9.10.3.dfsg.P2-4
    • 1:9.10.3.dfsg.P2-5
    • 1:9.10.3.dfsg.P4-3
    • 1:9.10.3.dfsg.P4-4
    • 1:9.10.3.dfsg.P4-5
    • 1:9.10.3.dfsg.P4-8
    • 1:9.10.3.dfsg.P4-8ubuntu1
    • 1:9.10.3.dfsg.P4-8ubuntu1.1
    • 1:9.10.3.dfsg.P4-8ubuntu1.2
    • 1:9.10.3.dfsg.P4-8ubuntu1.3
    • 1:9.10.3.dfsg.P4-8ubuntu1.4
    • 1:9.10.3.dfsg.P4-8ubuntu1.5
    • 1:9.10.3.dfsg.P4-8ubuntu1.6
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1:9.10.3.dfsg.P4-8ubuntu1.7

    Обновитесь до 1:9.10.3.dfsg.P4-8ubuntu1.7

Первоисточники

Проверьте свой сервер →