CVE-2017-6973
CVE-2017-6973
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code through a crafted 'action' parameter. This is fixed in 1.3.8, 2.1.2, and 2.2.2.
CVSS 4.8 · Средний · EPSS 0,9% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
mantisbt/mantisbt Packagist
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.3.8
Обновитесь до 1.3.8
mantisbt/mantisbt Packagist
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.0.0, < 2.1.2
Обновитесь до 2.1.2
mantisbt/mantisbt Packagist
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.2.0, < 2.2.2
Обновитесь до 2.2.2