p PatchFirst

CVE-2017-7241

CVE-2017-7241

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A cross-site scripting (XSS) vulnerability in the MantisBT Move Attachments page (move_attachments_page.php, part of admin tools) allows remote attackers to inject arbitrary code through a crafted 'type' parameter, if Content Security Protection (CSP) settings allows it. This is fixed in 1.3.9, 2.1.3, and 2.2.3. Note that this vulnerability is not exploitable if the admin tools directory is removed, as recommended in the "Post-installation and upgrade tasks" of the MantisBT Admin Guide. A reminder to do so is also displayed on the login page.

CVSS 4.8 · Средний · EPSS 0,9% · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • mantisbt/mantisbt Packagist

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.3.9

    Обновитесь до 1.3.9

  • mantisbt/mantisbt Packagist

    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.3

    Обновитесь до 2.1.3

  • mantisbt/mantisbt Packagist

    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Обновитесь до 2.2.3

Первоисточники

Проверьте свой сервер →