CVE-2017-7309
CVE-2017-7309
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.
CVSS 4.8 · Средний · EPSS 57,3% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
mantisbt/mantisbt Packagist
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.3.9
Обновитесь до 1.3.9
mantisbt/mantisbt Packagist
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.1.0, < 2.1.3
Обновитесь до 2.1.3
mantisbt/mantisbt Packagist
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.2.0, < 2.2.3
Обновитесь до 2.2.3