CVE-2017-7478
CVE-2017-7478
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.
CVSS 7.5 · Высокий · EPSS 13,8% · Публичный эксплойт · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
openvpn
- Версии
- 2.3.12 and newer: Затронуто
Нет опубликованного исправления
openvpn Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.0-5
Обновитесь до 2.4.0-5
openvpn Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.0-5
Обновитесь до 2.4.0-5
openvpn Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.0-5
Обновитесь до 2.4.0-5