CVE-2018-1000557
CVE-2018-1000557
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
OCS Inventory OCS Inventory NG version ocsreports 2.4 contains a Cross Site Scripting (XSS) vulnerability in login form and search functionality that can result in An attacker is able to execute arbitrary (javascript) code within a victims' browser. This attack appear to be exploitable via Victim must open a crafted link to the application. This vulnerability appears to have been fixed in ocsreports 2.4.1.
CVSS 6.1 · Средний · EPSS 0,7% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
ocsinventory-server Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 2.4.1+dfsg-1
Обновитесь до 2.4.1+dfsg-1
ocsinventory-server Ubuntu:16.04:LTS
- Версии
- 2.1.2-1
- 2.1.2-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
ocsinventory-server Ubuntu:18.04:LTS
- Версии
- 2.2+dfsg-0.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления