CVE-2018-1002150
CVE-2018-1002150
CVSS 9.3 · Критический · EPSS 1,7% · Есть исправление
Затронуты ли вы?
- koji PyPIОбновитесь до 1.15.1
- koji Ubuntu 16.04 LTSНет опубликованного исправления
- koji Ubuntu 18.04 LTSНет опубликованного исправления
Как узнать установленную версию:
pip show kojidpkg-query -W -f='${source:Package} ${binary:Package} ${Version}\n' | awk '$1=="koji"'Бесплатная проверка покажет рейтинг сервера и подсветит, требует ли внимания koji и остальные программы. Без регистрации; имена серверов и IP-адреса не отправляются. Номера CVE, версии исправлений и рекомендации — в платном мониторинге.
curl -fsSL https://ru.patchfirst.dev/check.sh | shЗдесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Koji version 1.12, 1.13, 1.14 and 1.15 contain an incorrect access control vulnerability resulting in arbitrary filesystem read/write access. This vulnerability has been fixed in versions 1.12.1, 1.13.1, 1.14.1 and 1.15.1.
- Опубликовано
- Обновлено
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
koji PyPI
- Версии
- 1.15
- 1.15.0
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.15, < 1.15.1
Обновитесь до 1.15.1
koji PyPI
- Версии
- 1.14
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.14, < 1.14.1
Обновитесь до 1.14.1
koji PyPI
- Версии
- 1.13
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.13, < 1.13.1
Обновитесь до 1.13.1
koji PyPI
- Версии
- 1.12
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 1.12, < 1.12.1
Обновитесь до 1.12.1
koji PyPI
- Версии
- 1.15.0
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.15.1
Обновитесь до 1.15.1
koji Ubuntu 16.04 LTS
- Версии
- 1.10.0-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
koji Ubuntu 18.04 LTS
- Версии
- 1.10.0-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления