p PatchFirst

CVE-2018-8004

CVE-2018-8004

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

There are multiple HTTP smuggling and cache poisoning issues when clients making malicious requests interact with Apache Traffic Server (ATS). This affects versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

CVSS 6.5 · Средний · EPSS 6,3% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache traffic server

    Версии
    • 6.0.0 to 6.2.2: Затронуто
    • 7.0.0 to 7.1.3: Затронуто

    Нет опубликованного исправления

  • trafficserver Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 7.1.4+ds-1

    Обновитесь до 7.1.4+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Версии
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • trafficserver Ubuntu:18.04:LTS

    Версии
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →