p PatchFirst

CVE-2018-8040

CVE-2018-8040

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Pages that are rendered using the ESI plugin can have access to the cookie header when the plugin is configured not to allow access. This affects Apache Traffic Server (ATS) versions 6.0.0 to 6.2.2 and 7.0.0 to 7.1.3. To resolve this issue users running 6.x should upgrade to 6.2.3 or later versions and 7.x users should upgrade to 7.1.4 or later versions.

CVSS 5.3 · Средний · EPSS 7,2% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache traffic server

    Версии
    • 6.0.0 to 6.2.2: Затронуто
    • 7.0.0 to 7.1.3: Затронуто

    Нет опубликованного исправления

  • trafficserver Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 7.1.4+ds-1

    Обновитесь до 7.1.4+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Версии
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • trafficserver Ubuntu:18.04:LTS

    Версии
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →