CVE-2019-1000011
CVE-2019-1000011
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
CVSS 6.5 · Средний · EPSS 1,0% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
api-platform/core Packagist
- Версии
- v2.2.0
- v2.2.1
- v2.2.2
- v2.2.3
- v2.2.4
- v2.2.5
- v2.2.6
- v2.2.7
- v2.2.8
- v2.2.9
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.2.0, < 2.2.10
Обновитесь до 2.2.10
api-platform/core Packagist
- Версии
- v2.3.0
- v2.3.1
- v2.3.2
- v2.3.3
- v2.3.4
- v2.3.5
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 2.3.0, < 2.3.6
Обновитесь до 2.3.6