p PatchFirst

CVE-2019-13627

CVE-2019-13627

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

It was discovered that there was a ECDSA timing attack in the libgcrypt20 cryptographic library. Version affected: 1.8.4-5, 1.7.6-2+deb9u3, and 1.6.3-2+deb8u4. Versions fixed: 1.8.5-2 and 1.6.3-2+deb8u7.

CVSS 6.3 · Средний · EPSS 0,5% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • libgcrypt20 Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-1

    Обновитесь до 1.8.5-1

  • libgcrypt20 Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-1

    Обновитесь до 1.8.5-1

  • libgcrypt20 Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.5-1

    Обновитесь до 1.8.5-1

  • libgcrypt11 Ubuntu:Pro:14.04:LTS

    Версии
    • 1.5.0-3ubuntu3
    • 1.5.3-2ubuntu1
    • 1.5.3-2ubuntu4
    • 1.5.3-2ubuntu4.1
    • 1.5.3-2ubuntu4.2
    • 1.5.3-2ubuntu4.3
    • 1.5.3-2ubuntu4.4
    • 1.5.3-2ubuntu4.5
    • 1.5.3-2ubuntu4.6
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.5.3-2ubuntu4.6+esm1

    Обновитесь до 1.5.3-2ubuntu4.6+esm1

  • libgcrypt20 Ubuntu:16.04:LTS

    Версии
    • 1.6.3-2ubuntu1
    • 1.6.4-3
    • 1.6.4-4
    • 1.6.4-5
    • 1.6.5-2
    • 1.6.5-2ubuntu0.2
    • 1.6.5-2ubuntu0.3
    • 1.6.5-2ubuntu0.4
    • 1.6.5-2ubuntu0.5
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.6.5-2ubuntu0.6

    Обновитесь до 1.6.5-2ubuntu0.6

  • libgcrypt20 Ubuntu:18.04:LTS

    Версии
    • 1.7.8-2ubuntu1
    • 1.7.9-1
    • 1.8.1-4
    • 1.8.1-4ubuntu1
    • 1.8.1-4ubuntu1.1
    Затронутые диапазоны версий
    • ECOSYSTEM: < 1.8.1-4ubuntu1.2

    Обновитесь до 1.8.1-4ubuntu1.2

Первоисточники

Проверьте свой сервер →