CVE-2019-17559
CVE-2019-17559
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
CVSS 9.8 · Критический · EPSS 3,2% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
apache traffic server
- Версии
- Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5: Затронуто
Нет опубликованного исправления
trafficserver Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 8.0.6+ds-1
Обновитесь до 8.0.6+ds-1
trafficserver Ubuntu:16.04:LTS
- Версии
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
trafficserver Ubuntu:18.04:LTS
- Версии
- 7.0.0-5
- 7.1.2+ds-2
- 7.1.2+ds-2build1
- 7.1.2+ds-3
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
trafficserver Ubuntu:Pro:20.04:LTS
- Версии
- 8.0.5+ds-1
- 8.0.5+ds-2
- 8.0.5+ds-2build1
- 8.0.5+ds-2ubuntu1
- 8.0.5+ds-3
- 8.0.5+ds-3ubuntu0.1~esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
trafficserver Ubuntu:Pro:22.04:LTS
- Версии
- 8.1.1+ds-1.1
- 9.1.1+ds-2build1
- 9.1.1+ds-2ubuntu0.1~esm1
- 9.1.1+ds-2ubuntu0.1
- 9.1.1+ds-2ubuntu0.1+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления