p PatchFirst

CVE-2019-20042

CVE-2019-20042

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

In wp-includes/formatting.php in WordPress 3.7 to 5.3.0, the function wp_targeted_link_rel() can be used in a particular way to result in a stored cross-site scripting (XSS) vulnerability. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release.

CVSS 6.1 · Средний · EPSS 2,8% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • n/a

    Версии
    • n/a: Затронуто

    Нет опубликованного исправления

  • wordpress Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Обновитесь до 5.3.2+dfsg1-1

  • wordpress Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Обновитесь до 5.3.2+dfsg1-1

  • wordpress Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 5.3.2+dfsg1-1

    Обновитесь до 5.3.2+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Версии
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • wordpress Ubuntu:18.04:LTS

    Версии
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →