CVE-2019-25096
CVE-2019-25096 · soerennb eXtplorer cross site scripting
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
A vulnerability has been found in soerennb eXtplorer up to 2.1.12 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.13 is able to address this issue. The patch is named b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217435.
CVSS 3.5 · Низкий · EPSS 0,6%
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
extplorer
- Версии
- 2.1.0: Затронуто
- 2.1.1: Затронуто
- 2.1.2: Затронуто
- 2.1.3: Затронуто
- 2.1.4: Затронуто
- 2.1.5: Затронуто
- 2.1.6: Затронуто
- 2.1.7: Затронуто
- 2.1.8: Затронуто
- 2.1.9: Затронуто
- 2.1.10: Затронуто
- 2.1.11: Затронуто
- 2.1.12: Затронуто
Нет опубликованного исправления
extplorer Ubuntu:16.04:LTS
- Версии
- 2.1.0b6+dfsg.3-4+deb7u1
- 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
- 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
- 2.1.0b6+dfsg.3-4+deb7u4ubuntu0.16.04.1
- 2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления