CVE-2019-5460
CVE-2019-5460
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Double Free in VLC versions <= 3.0.6 leads to a crash.
CVSS 5.5 · Средний · EPSS 2,5% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
vlc media player
- Версии
- Fixed in 3.0.7: Затронуто
Нет опубликованного исправления
vlc Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.0.7-1
Обновитесь до 3.0.7-1
vlc Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.0.7-1
Обновитесь до 3.0.7-1
vlc Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 3.0.7-1
Обновитесь до 3.0.7-1
Первоисточники
- https://hackerone.com/reports/503208
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00005.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00040.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00037.html
- http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00081.html
- https://nvd.nist.gov/vuln/detail/CVE-2019-5460