p PatchFirst

CVE-2019-7139

CVE-2019-7139

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

An unauthenticated user can execute SQL statements that allow arbitrary read access to the underlying database, which causes sensitive data leakage. This issue is fixed in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.

CVSS 9.8 · Критический · EPSS 22,2% · Публичный эксплойт · Есть исправление

Опубликовано
Обновлено

Стек: php

Затронутые продукты и версии

  • magento open source

    Версии
    • prior to 1.9.4.1: Затронуто

    Нет опубликованного исправления

  • magento commerce

    Версии
    • prior to 1.14.4.1: Затронуто

    Нет опубликованного исправления

  • magento

    Версии
    • prior to 2.1.17: Затронуто
    • prior to 2.2.8: Затронуто
    • prior to 2.3.1: Затронуто

    Нет опубликованного исправления

  • magento/community-edition Packagist

    Версии
    • 2.1.0
    • 2.1.1
    • 2.1.10
    • 2.1.11
    • 2.1.12
    • 2.1.13
    • 2.1.14
    • 2.1.15
    • 2.1.16
    • 2.1.17
    • 2.1.2
    • 2.1.3
    • 2.1.4
    • 2.1.5
    • 2.1.6
    • 2.1.7
    • 2.1.8
    • 2.1.9
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 2.1.0, < 2.1.18

    Обновитесь до 2.1.18

  • magento/community-edition Packagist

    Версии
    • 2.2.0
    • 2.2.1
    • 2.2.2
    • 2.2.3
    • 2.2.4
    • 2.2.5
    • 2.2.6
    • 2.2.7
    • 2.2.8
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.9

    Обновитесь до 2.2.9

  • magento/community-edition Packagist

    Версии
    • 2.3.0
    • 2.3.1
    Затронутые диапазоны версий
    • ECOSYSTEM: ≥ 2.3.0, < 2.3.2

    Обновитесь до 2.3.2

Первоисточники

Проверьте свой сервер →