CVE-2020-0570
CVE-2020-0570
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Uncontrolled search path in the QT Library before 5.14.0, 5.12.7 and 5.9.10 may allow an authenticated user to potentially enable elevation of privilege via local access.
CVSS 7.3 · Высокий · EPSS 0,6% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
qt library
- Версии
- Fixed in qt 5.14.0, qt 5.12.7, qt 5.9.10: Затронуто
Нет опубликованного исправления
qtbase-opensource-src Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.12.5+dfsg-8
Обновитесь до 5.12.5+dfsg-8
qtbase-opensource-src Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.12.5+dfsg-8
Обновитесь до 5.12.5+dfsg-8
qtbase-opensource-src Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.12.5+dfsg-8
Обновитесь до 5.12.5+dfsg-8