CVE-2020-15151
CVE-2020-15151 · Observable Timing Discrepancy in OpenMage LTS
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks. This issue is related to Adobe's CVE-2020-9690. It is patched in versions 19.4.6 and 20.0.2.
CVSS 8.0 · Высокий · EPSS 0,9% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
magento-lts
- Версии
- < 19.4.6": Затронуто
- >= 20.0.0, < 20.0.2: Затронуто
Нет опубликованного исправления
openmage/magento-lts Packagist
- Версии
- 1.9.1.1
- 1.9.2.0
- 1.9.2.1
- 1.9.2.2
- 1.9.2.3
- 1.9.2.4
- 1.9.3.0
- 1.9.3.1
- v19.4.0
- v19.4.1
- v19.4.2
- v19.4.3
- v19.4.4
- v19.4.5
- Затронутые диапазоны версий
- ECOSYSTEM: < 19.4.6
Обновитесь до 19.4.6
openmage/magento-lts Packagist
- Версии
- v20.0.0
- v20.0.1
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 20.0.0, < 20.0.2
Обновитесь до 20.0.2