CVE-2020-15273
CVE-2020-15273 · Cross-Site Scripting in baserCMS
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. The issue affects the following components: Edit feed settings, Edit widget area, Sub site new registration, New category registration. Arbitrary JavaScript may be executed by entering specific characters in the account that can access the file upload function category list, subsite setting list, widget area edit, and feed list on the management screen. The issue was introduced in version 4.0.0. It is fixed in version 4.4.1.
CVSS 7.3 · Высокий · EPSS 1,0% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
basercms
- Версии
- >= 4.0.0, < 4.4.1: Затронуто
Нет опубликованного исправления
baserproject/basercms Packagist
- Версии
- 4.4.0
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 4.4.0, < 4.4.1
Обновитесь до 4.4.1