CVE-2020-15276
CVE-2020-15276 · Cross Site Scripting in baserCMS
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
baserCMS before version 4.4.1 is vulnerable to Cross-Site Scripting. Arbitrary JavaScript may be executed by entering a crafted nickname in blog comments. The issue affects the blog comment component. It is fixed in version 4.4.1.
CVSS 7.7 · Высокий · EPSS 1,0% · Есть исправление
- Опубликовано
- Обновлено
Стек: php
Затронутые продукты и версии
basercms
- Версии
- >= 4.0.0, < 4.4.1: Затронуто
Нет опубликованного исправления
baserproject/basercms Packagist
- Версии
- 4.4.0
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 4.4.0, < 4.4.1
Обновитесь до 4.4.1