p PatchFirst

CVE-2020-17508

CVE-2020-17508

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

The ATS ESI plugin has a memory disclosure vulnerability. If you are running the plugin please upgrade. Apache Traffic Server versions 7.0.0 to 7.1.11 and 8.0.0 to 8.1.0 are affected.

CVSS 7.5 · Высокий · EPSS 2,0% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • apache traffic server

    Версии
    • Apache Traffic Server 7.0.0 to 7.1.11, 8.0.0 to 8.1.0: Затронуто

    Нет опубликованного исправления

  • trafficserver Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 8.1.1+ds-1

    Обновитесь до 8.1.1+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Версии
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • trafficserver Ubuntu:18.04:LTS

    Версии
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

  • trafficserver Ubuntu:Pro:20.04:LTS

    Версии
    • 8.0.5+ds-1
    • 8.0.5+ds-2
    • 8.0.5+ds-2build1
    • 8.0.5+ds-2ubuntu1
    • 8.0.5+ds-3
    • 8.0.5+ds-3ubuntu0.1~esm1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →