CVE-2020-24742
CVE-2020-24742
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
An issue has been fixed in Qt versions 5.14.0 where QPluginLoader attempts to load plugins relative to the working directory, allowing attackers to execute arbitrary code via crafted files.
CVSS 7.8 · Высокий · EPSS 1,2% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
n/a
- Версии
- n/a: Затронуто
Нет опубликованного исправления
qtbase-opensource-src Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.12.5+dfsg-8
Обновитесь до 5.12.5+dfsg-8
qtbase-opensource-src Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.12.5+dfsg-8
Обновитесь до 5.12.5+dfsg-8
qtbase-opensource-src Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.12.5+dfsg-8
Обновитесь до 5.12.5+dfsg-8
qtbase-opensource-src-gles Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.14.2+dfsg-3
Обновитесь до 5.14.2+dfsg-3
qtbase-opensource-src-gles Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.14.2+dfsg-3
Обновитесь до 5.14.2+dfsg-3
qtbase-opensource-src-gles Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.14.2+dfsg-3
Обновитесь до 5.14.2+dfsg-3