CVE-2020-25628
CVE-2020-25628
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
The filter in the tag manager required extra sanitizing to prevent a reflected XSS risk. This affects 3.9 to 3.9.1, 3.8 to 3.8.4, 3.7 to 3.7.7, 3.5 to 3.5.13 and earlier unsupported versions. Fixed in 3.9.2, 3.8.5, 3.7.8 and 3.5.14.
CVSS 6.1 · Средний · EPSS 1,0% · Есть исправление
- Опубликовано
- Обновлено
Затронутые продукты и версии
moodle
- Версии
- 3.9 to 3.9.1: Затронуто
- 3.8 to 3.8.4: Затронуто
- 3.7 to 3.7.7: Затронуто
- 3.5 to 3.5.13: Затронуто
- earlier unsupported versions: Затронуто
Нет опубликованного исправления
moodle/moodle Packagist
- Версии
- v3.9.0
- v3.9.1
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 3.9.0, < 3.9.2
Обновитесь до 3.9.2
moodle/moodle Packagist
- Версии
- v3.8.0
- v3.8.1
- v3.8.2
- v3.8.3
- v3.8.4
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 3.8.0, < 3.8.5
Обновитесь до 3.8.5
moodle/moodle Packagist
- Версии
- v3.7.0
- v3.7.1
- v3.7.2
- v3.7.3
- v3.7.4
- v3.7.5
- v3.7.6
- v3.7.7
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 3.7.0, < 3.7.8
Обновитесь до 3.7.8
moodle/moodle Packagist
- Версии
- v3.5.0
- v3.5.0-beta
- v3.5.0-rc1
- v3.5.1
- v3.5.10
- v3.5.11
- v3.5.12
- v3.5.13
- v3.5.2
- v3.5.3
- v3.5.4
- v3.5.5
- v3.5.6
- v3.5.7
- v3.5.8
- v3.5.9
- Затронутые диапазоны версий
- ECOSYSTEM: ≥ 3.5, < 3.5.14
Обновитесь до 3.5.14
moodle Ubuntu:Pro:16.04:LTS
- Версии
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
moodle Ubuntu:Pro:18.04:LTS
- Версии
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления