p PatchFirst

CVE-2020-8192

CVE-2020-8192

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

A denial of service vulnerability exists in Fastify v2.14.1 and v3.0.0-rc.4 that allows a malicious user to trigger resource exhaustion (when the allErrors option is used) with specially crafted schemas.

EPSS 1,2% · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • fastify

    Версии
    • Fixed in v2.15.1 and v3.0.0-rc.5. v1 not affected.: Затронуто

    Нет опубликованного исправления

  • fastify npm

    Затронутые диапазоны версий
    • SEMVER: < 2.15.1

    Обновитесь до 2.15.1

Первоисточники

Проверьте свой сервер →