p PatchFirst

CVE-2021-21306

CVE-2021-21306 · Denial of Service in Marked

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Marked is an open-source markdown parser and compiler (npm package "marked"). In marked from version 1.1.1 and before version 2.0.0, there is a Regular expression Denial of Service vulnerability. This vulnerability can affect anyone who runs user generated code through marked. This vulnerability is fixed in version 2.0.0.

CVSS 5.3 · Средний · EPSS 2,5% · Есть исправление

Опубликовано
Обновлено

Стек: node

Затронутые продукты и версии

  • marked

    Версии
    • >= 1.1.1, < 2.0.0: Затронуто

    Нет опубликованного исправления

  • marked npm

    Затронутые диапазоны версий
    • SEMVER: ≥ 1.1.1, < 2.0.0

    Обновитесь до 2.0.0

Первоисточники

Проверьте свой сервер →