CVE-2021-39200
CVE-2021-39200 · Information Disclosure in wp_die() via JSONP in wordpress
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions output data of the function wp_die() can be leaked under certain conditions, which can include data like nonces. It can then be used to perform actions on your behalf. This has been patched in WordPress 5.8.1, along with any older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
CVSS 5.3 · Средний · EPSS 2,0% · Есть исправление
- Опубликовано
- Обновлено
Стек: system
Затронутые продукты и версии
wordpress-develop
- Версии
- >= 5.2.0, < 5.8.1: Затронуто
Нет опубликованного исправления
wordpress Debian:12
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.8.1+dfsg1-1
Обновитесь до 5.8.1+dfsg1-1
wordpress Debian:13
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.8.1+dfsg1-1
Обновитесь до 5.8.1+dfsg1-1
wordpress Debian:14
- Затронутые диапазоны версий
- ECOSYSTEM: < 5.8.1+dfsg1-1
Обновитесь до 5.8.1+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Версии
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:18.04:LTS
- Версии
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:20.04:LTS
- Версии
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:22.04:LTS
- Версии
- 5.7.1+dfsg1-2ubuntu1
- 5.8.1+dfsg1-2ubuntu1
- 5.8.2+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1.1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:24.04:LTS
- Версии
- 6.2+dfsg1-1ubuntu1
- 6.4.3+dfsg1-1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:25.10
- Версии
- 6.7.2+dfsg1-1.1ubuntu1
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:26.10
- Версии
- 6.7.2+dfsg1-1.1ubuntu2
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления
wordpress Ubuntu:26.04:LTS
- Версии
- 6.7.2+dfsg1-1.1ubuntu1
- 6.7.2+dfsg1-1.1ubuntu2
- Затронутые диапазоны версий
- ECOSYSTEM: (−∞, +∞)
Нет опубликованного исправления