p PatchFirst

CVE-2021-41261

CVE-2021-41261 · Stored Cross-site Scripting in Galette

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

Galette is a membership management web application built for non profit organizations and released under GPLv3. Versions prior to 0.9.6 are subject to stored cross site scripting attacks via the preferences footer. The preference footer can only be altered by a site admin. This issue has been resolved in the 0.9.6 release and all users are advised to upgrade. There are no known workarounds.

CVSS 8.1 · Высокий · EPSS 0,6%

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • galette

    Версии
    • < 0.9.6: Затронуто

    Нет опубликованного исправления

  • galette Ubuntu:16.04:LTS

    Версии
    • 0.8+dfsg-1
    • 0.8+dfsg-1ubuntu1
    Затронутые диапазоны версий
    • ECOSYSTEM: (−∞, +∞)

    Нет опубликованного исправления

Первоисточники

Проверьте свой сервер →