CVE-2021-44451
CVE-2021-44451 · API sensitive information leak
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
CVSS 7.1 · Высокий · EPSS 7,9% · Публичный эксплойт · Есть исправление
- Опубликовано
- Обновлено
Стек: python
Затронутые продукты и версии
apache superset
- Версии
- ≥ Apache Superset, ≤ 1.3.2: Затронуто (custom)
Нет опубликованного исправления
apache-superset PyPI
- Версии
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.4.0
Обновитесь до 1.4.0