p PatchFirst

CVE-2022-0336

CVE-2022-0336

Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.

The Samba AD DC includes checks when adding service principals names (SPNs) to an account to ensure that SPNs do not alias with those already in the database. Some of these checks are able to be bypassed if an account modification re-adds an SPN that was previously present on that account, such as one added when a computer is joined to a domain. An attacker who has the ability to write to an account can exploit this to perform a denial-of-service attack by adding an SPN that matches an existing service. Additionally, an attacker who can intercept traffic can impersonate existing services, resulting in a loss of confidentiality and integrity.

CVSS 8.8 · Высокий · EPSS 1,8% · Есть исправление

Опубликовано
Обновлено

Стек: system

Затронутые продукты и версии

  • samba

    Версии
    • Affects Samba v4.0.0 and later, Fixed in samba v4.13.17, v4.14.12, v4.15.4.: Затронуто

    Нет опубликованного исправления

  • samba Debian:12

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2:4.16.0+dfsg-2

    Обновитесь до 2:4.16.0+dfsg-2

  • samba Debian:13

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2:4.16.0+dfsg-2

    Обновитесь до 2:4.16.0+dfsg-2

  • samba Debian:14

    Затронутые диапазоны версий
    • ECOSYSTEM: < 2:4.16.0+dfsg-2

    Обновитесь до 2:4.16.0+dfsg-2

  • samba Ubuntu:20.04:LTS

    Версии
    • 2:4.10.7+dfsg-0ubuntu2
    • 2:4.10.7+dfsg-0ubuntu3
    • 2:4.11.1+dfsg-3ubuntu1
    • 2:4.11.1+dfsg-3ubuntu2
    • 2:4.11.1+dfsg-3ubuntu4
    • 2:4.11.5+dfsg-1ubuntu1
    • 2:4.11.5+dfsg-1ubuntu2
    • 2:4.11.6+dfsg-0ubuntu1
    • 2:4.11.6+dfsg-0ubuntu1.1
    • 2:4.11.6+dfsg-0ubuntu1.2
    • 2:4.11.6+dfsg-0ubuntu1.3
    • 2:4.11.6+dfsg-0ubuntu1.4
    • 2:4.11.6+dfsg-0ubuntu1.5
    • 2:4.11.6+dfsg-0ubuntu1.6
    • 2:4.11.6+dfsg-0ubuntu1.8
    • 2:4.11.6+dfsg-0ubuntu1.9
    • 2:4.11.6+dfsg-0ubuntu1.10
    • 2:4.13.14+dfsg-0ubuntu0.20.04.1
    • 2:4.13.14+dfsg-0ubuntu0.20.04.2
    • 2:4.13.14+dfsg-0ubuntu0.20.04.3
    • 2:4.13.14+dfsg-0ubuntu0.20.04.4
    Затронутые диапазоны версий
    • ECOSYSTEM: < 2:4.13.17~dfsg-0ubuntu0.21.04.1

    Обновитесь до 2:4.13.17~dfsg-0ubuntu0.21.04.1

Первоисточники

Проверьте свой сервер →