CVE-2022-27479
CVE-2022-27479 · SQL injection vulnerability in chart data API
Здесь приведены факты из открытых источников об уязвимостях. Перед обновлением ознакомьтесь с исходным сообщением.
Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.
CVSS 9.8 · Критический · EPSS 2,9% · Есть исправление
- Опубликовано
- Обновлено
Стек: python
Затронутые продукты и версии
apache superset
- Версии
- ≥ unspecified, < 1.4.2: Затронуто (custom)
Обновитесь до 1.4.2
apache-superset PyPI
- Версии
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.4.0
- 1.4.1
- Затронутые диапазоны версий
- ECOSYSTEM: < 1.4.2
Обновитесь до 1.4.2